DS - News

Bem Vindo a DS - News
DS - News



Me ajudem com o l2net por favor!!!!

Compartilhe

jarbasd
Membro
Membro

Mensagens : 12
Data de inscrição : 19/06/2011

Me ajudem com o l2net por favor!!!!

Mensagem por jarbasd em 1/7/2011, 13:31

Bom pessoal!!!

Segui o tutorial certinho, Configurei o l2net pra funcionar no alpha. Aparentemente esta logando td normal, escolho servidor e o char soh q n consigo executar nenhuma açao. Reparei q no l2net ta aparecendo a seguinte msg:

14:34:28 :[This copy of L2.Net is out of date! Please update to version 389
14:34:28 :[ERROR: crash: failed to create SlimDX Keyboard : Não foi possível carregar arquivo ou assembly 'SlimDX.dll' ou uma de suas dependências. Não foi possível encontrar o módulo especificado.

Fala algo sobre atualizar a versao, so q no site oficial a versao mais recente eh essa minha v 388. Alguem pode me dizer oq eh isso? Como posso resolver?

abraço.

jarbasd
Membro
Membro

Mensagens : 12
Data de inscrição : 19/06/2011

Re: Me ajudem com o l2net por favor!!!!

Mensagem por jarbasd em 1/7/2011, 14:28

RESOLVIDO!!!!

Dazzel
Administrador / Fundador
Administrador / Fundador

Facebookhttp://www.facebook.com/dsdanillo
Mensagens : 709
Data de inscrição : 19/11/2009
Idade : 25
Localização : Rio Verde

Re: Me ajudem com o l2net por favor!!!!

Mensagem por Dazzel em 1/7/2011, 16:51

Use Bot Options, na parte superior.

gondran
Membro
Membro

Mensagens : 4
Data de inscrição : 07/07/2011

Re: Me ajudem com o l2net por favor!!!!

Mensagem por gondran em 7/7/2011, 22:33

boa noite...

vou aproveitar esse topico para tentar solucionar um problema. eu to com o L2.Net aqui com todos os requisitos instalados (framework 4.0, slim 4.0, directx), faço o login normalmente no servidor só que fica aparecendo na janela de chat o seguinte erro:

[ERROR: Packet Error 31 :: Parâmetro Inválido]

procurei soluções, mas sem sucesso

espero respostas. valeu!

setubalcg
Membro Participativo
Membro Participativo

Mensagens : 31
Data de inscrição : 11/06/2011

Re: Me ajudem com o l2net por favor!!!!

Mensagem por setubalcg em 21/7/2011, 18:38

jarbasd como vc fez pra resolver isso?
aqui ta dando a mesma coisa

Dazzel
Administrador / Fundador
Administrador / Fundador

Facebookhttp://www.facebook.com/dsdanillo
Mensagens : 709
Data de inscrição : 19/11/2009
Idade : 25
Localização : Rio Verde

Re: Me ajudem com o l2net por favor!!!!

Mensagem por Dazzel em 22/7/2011, 10:31

gondran escreveu:boa noite...

vou aproveitar esse topico para tentar solucionar um problema. eu to com o L2.Net aqui com todos os requisitos instalados (framework 4.0, slim 4.0, directx), faço o login normalmente no servidor só que fica aparecendo na janela de chat o seguinte erro:

[ERROR: Packet Error 31 :: Parâmetro Inválido]

procurei soluções, mas sem sucesso

espero respostas. valeu!

Qual modo esta tentando usar? IG ou OOG?

setubalcg escreveu:jarbasd como vc fez pra resolver isso?
aqui ta dando a mesma coisa

E so baixar o "SlimDX". e Instalar.

setubalcg
Membro Participativo
Membro Participativo

Mensagens : 31
Data de inscrição : 11/06/2011

Re: Me ajudem com o l2net por favor!!!!

Mensagem por setubalcg em 25/7/2011, 21:43

ja baixei e da a mesma coisa
tanto OOG quanto IG
continua pedindo o v 389

XiTa
Membro
Membro

Mensagens : 1
Data de inscrição : 01/11/2011
Idade : 26

Re: Me ajudem com o l2net por favor!!!!

Mensagem por XiTa em 1/11/2011, 01:56

setubalcg escreveu:ja baixei e da a mesma coisa
tanto OOG quanto IG
continua pedindo o v 389


Aqui da a mesma coisa

Rmb0
Diretor
Diretor

Mensagens : 227
Data de inscrição : 04/12/2010
Idade : 23
Localização : São Gabriel do Oest - MS

Re: Me ajudem com o l2net por favor!!!!

Mensagem por Rmb0 em 6/11/2011, 08:12

[ERROR: Packet Error 31 :: Parâmetro Inválido]
Re-instala o .NET Framework 4.0


Última edição por Rmb0 em 7/2/2012, 18:51, editado 1 vez(es)

darkramom@hotmail.com
Membro
Membro

Mensagens : 1
Data de inscrição : 05/02/2012

Re: Me ajudem com o l2net por favor!!!!

Mensagem por darkramom@hotmail.com em 5/2/2012, 22:23

jarbasd escreveu:Bom pessoal!!!

Segui o tutorial certinho, Configurei o l2net pra funcionar no alpha. Aparentemente esta logando td normal, escolho servidor e o char soh q n consigo executar nenhuma açao. Reparei q no l2net ta aparecendo a seguinte msg:

14:34:28 :[This copy of L2.Net is out of date! Please update to version 389
14:34:28 :[ERROR: crash: failed to create SlimDX Keyboard : Não foi possível carregar arquivo ou assembly 'SlimDX.dll' ou uma de suas dependências. Não foi possível encontrar o módulo especificado.

Fala algo sobre atualizar a versao, so q no site oficial a versao mais recente eh essa minha v 388. Alguem pode me dizer oq eh isso? Como posso resolver?

abraço.
AJUDA COM ESSE PROBLEMA SERVER OFICIAL

Rmb0
Diretor
Diretor

Mensagens : 227
Data de inscrição : 04/12/2010
Idade : 23
Localização : São Gabriel do Oest - MS

Re: Me ajudem com o l2net por favor!!!!

Mensagem por Rmb0 em 7/2/2012, 18:56

Baixe o l2net novamente
L2net
Remova o SlimDX e instale essa versão.
SlimDX

Conteúdo patrocinado

Re: Me ajudem com o l2net por favor!!!!

Mensagem por Conteúdo patrocinado Hoje à(s) 00:41


    Data/hora atual: 9/12/2016, 00:41